SV 650 Lambda Eliminator - passt nicht

  • SV 650 Lambda Eliminator - passt nicht

SV 650 Lambda Eliminator - passt nicht

Beitrag#1 von DevilsBackbone » 11.07.2018 12:38

Hallo zusammen,

habe online einen Lambda-Eliminator fĂĽr Suzuki/Yamaha/Kawasaki gefunden und dachte mir: Suzuki? Vielleicht passt das an meine SV 650... Es handelt sich bei dem Lambda
Eliminator um einen kleinen Stecker, der das Vorhandensein der Lambdasonde simuliert und das Steuergerät dazu bringt, das Gemisch leistungsorientiert aufzubereiten.
Das ganze funktioniert mittels Widerständen, die am Stecker so angebracht sind, dass sie immer zwei Kontakte brücken.

Ich habe im Netz recherchiert, wie der originale Lambdastecker aussieht und dabei festgestellt, dass SV 650 typisch, beim freien Bereich des Steckers in der Mitte der kleine
Plastiksteg mittig sitzt. Heute kam der Stecker per Post und da sitzt der besagte Steg nicht mittig, sonder weiter oben. So entspricht der Stecker dem der Lambdasonde von
DL 650 und SV1000 :?

Eine weitere Internetrecherche hat ergeben, dass es keinen Lambda Eliminatorstecker fĂĽr die SV 650 gibt. Meine Idee: ich wĂĽrde jetzt einfach den kleinen Steg, der
verhindert, dass man den Eliminatorstecker mit dem Stecker der SV verbindet, mit dem Dremel entfernen. Vierpolig ist er ja :mrgreen:

Was haltet ihr davon?

Hier Bilder:
Wie man sieht, der Steg ist nicht da, wo er sein sollte
Dateianhänge
Lambda Eliminator.jpg
Lambda Eliminator.jpg (12 KiB) 461-mal betrachtet
Lambdastecker SV 650.jpg
Lambdastecker SV 650.jpg (31.29 KiB) 461-mal betrachtet
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#2 von hannes-neo » 11.07.2018 12:44

Wenn du deine Ownerliste ausgefüllt hättest, könnte man dir vll sogar helfen. SV 650 gibts aus drei Generationen, woher soll man wissen von welcher du sprichst?
Star mich nicht so an, ich bin auch nur eine Signatur!

Lucy goes wild

Mein Renner
hannes-neo  Offline
SV-Rider
 
Beiträge: 4787
Wohnort: Hamburg
 
Modell: SV650
Farbe: Perleffekt Schwarz
Baujahr: 2003


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#3 von saihttaM » 11.07.2018 12:53

Von denen die erste keine Lambda hat.
GruĂź, Mattis
Es tut mir... ach was, ich wĂĽrd's wieder tun! :D
Meine Post-Knubbel-S
Die Berühmtheit mancher Zeitgenossen hängt nur mit der Blödheit der Bewunderer zusammen.
saihttaM  Offline
SV-Rider
 
Beiträge: 3332
Wohnort: Extertal
 
Modell: GS500E
Farbe: Schwarz
Baujahr: 1992



Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#4 von hannes-neo » 11.07.2018 13:26

Ohh die hat bestimmt ein oder zwei Lambda 8) Nur keine Sonde die das misst.
Die kante hat auch erst ab 2006? eine Lambdasonde.
Star mich nicht so an, ich bin auch nur eine Signatur!

Lucy goes wild

Mein Renner
hannes-neo  Offline
SV-Rider
 
Beiträge: 4787
Wohnort: Hamburg
 
Modell: SV650
Farbe: Perleffekt Schwarz
Baujahr: 2003


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#5 von DevilsBackbone » 11.07.2018 13:42

Ich bitte vielmals um Entschuldigung! Ich hab das mit der Ownerlist ĂĽberhaupt nicht auf dem Schirm gehabt!
Hab mich direkt eingetragen. Ja das stimmt, viele Modelle der Kante mit Lambdasonde gab es nicht. Ich fahre
die SV650S Bj. 2007 mit ABS und GKat (Euro3). Alle HinkefĂĽĂźe auf einmal :mrgreen:
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#6 von 2blue » 11.07.2018 21:12

Hallo,
das mit dem Dremel geht bestimmt, aber ob der Widerstand bei 650er und 1000er der gleiche ist sollte noch geprĂĽft werden.


GruĂź
Gerhard
Die Power-Knubbel vom SV-Treffen 2016
Blau ist fĂĽr mich ne tolle Farbe und kein Zustand
2blue  Offline
SV-Rider
 
Beiträge: 2781
Wohnort: Speyer am Rhein
 
Modell: SV650S
Farbe: Blau (YC2)
Baujahr: 2002


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#7 von DevilsBackbone » 12.07.2018 7:16

Ich dachte mir, wenn das Teil auch bei der DL 650 passt (gleicher Motor?) dann klappt das vielleicht mit den
Widerständen. Andererseits, warum sollten die bei Szuki einen anderen Stecker verwenden, wenn die Sonden
völlig identisch sind :?
Großartig nachgedacht habe ich beim kaufen offensichtlich nicht: das "Steckerle" kostet 25€... :oops:
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#8 von DevilsBackbone » 12.07.2018 18:25

Nur so zur Info: Ich habe heute mal die Lambdasonde abgesteckt und die Fehlermeldung im Cockpit in Kauf genommen.
In Verbindung mit dem TRE, der bei meiner SV verbaut ist, ist ein deutlicher Unterschied im Drehzahlbereich bis 5000
U/Min spĂĽrbar. V2 bleibt V2, eh klar, aber das Ruckeln bei Konstantfahrt in besagtem Drehzahlbereich ist eindeutig weg, die
Gasannahme ist etwas sanfter. Der Motor "springt" in den Gängen 1 bis 3 nicht mehr so ans Gas :D
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#9 von DevilsBackbone » 20.07.2018 9:08

Es gibt Neuigkeiten. Ich habe den Stecker fĂĽr die DL zurĂĽck geschickt und anschlieĂźend noch etwas im Netz herumgesucht.
Dabei habe ich tatsächlich einen Anbieter gefunden, der einen Stecker im Programm hat, der zur SV 650 passt. Also direkt mal
bestellt :D Der Lambda-Eliminatorstecker passt auch tatsächlich perfekt und wenn ich den Motor starte, leuchtet im Cockpit
kein rotes Lämpchen und es wir auch keine Fehlermeldung angezeigt!

Wenn ich allerdings ca. 1 Minute fahre, leuchtet das rote Lämpchen auf einmal doch und im Cockpit wird FI angezeigt :(
Schalte ich den Motor ab und starte ihn dann neu, passiert dasselbe: erst alles gut, dann Lämpchen und Fehler...
Ich befĂĽrchte, dass die ECU erkennt, dass von der Sonde ein immer gleichbleibendes Signal kommt und das dann,
berechtigter Weise, als Fehler interpretiert.

Was meint ihr? Habt iht vielleicht rgendwelche Vorschläge?
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#10 von gummistiefl » 20.07.2018 9:16

Musst man bei der Kante nicht auch das Kabel durchtrennen?
http://svrider.de/index.php?seite=knowledgebase&artikel=200
ZĂĽndapp KS 50 WC (noch in Besitz) --> KTM 640 LC4 --> Suzuki SV 650S BJ1999 --> Suzuki SV 1000S BJ 2004


Loud pipes save lives! =)


Es ist mit Reifen wie mit Frauen, man liebt sie bis sie sich einen Ausrutscher erlauben =)
gummistiefl  Offline
SV-Rider
 
Beiträge: 446
Wohnort: Vorarlberg
 
Modell: SV1000S
Farbe: War Rot ist Schwarz
Baujahr: 2004


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#11 von DevilsBackbone » 20.07.2018 9:27

Ja. Allerdings habe ich mir den Lambda-Eliminatorstecker besorgt, um genau das nicht tun zu mĂĽssen.
In der Beschreibung, die dem Stecker beiliegt, heisst es: Der Stecker simuliert das Vorhandensein der
Lambdasonde und macht somit jegliche Veränderung am Kabelbaum unnötig. Angeblich soll durch die
Verwendung des Steckers die Fehlermeldung im Cockpit verhindert werden. Was ja auch funktioniert,
allerdings nur kurz...
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#12 von 2blue » 20.07.2018 17:41

DevilsBackbone hat geschrieben:Es gibt Neuigkeiten. Ich habe den Stecker fĂĽr die DL zurĂĽck geschickt und anschlieĂźend noch etwas im Netz herumgesucht.
Dabei habe ich tatsächlich einen Anbieter gefunden, der einen Stecker im Programm hat, der zur SV 650 passt. Also direkt mal
bestellt :D Der Lambda-Eliminatorstecker passt auch tatsächlich perfekt und wenn ich den Motor starte, leuchtet im Cockpit
kein rotes Lämpchen und es wir auch keine Fehlermeldung angezeigt!

Wenn ich allerdings ca. 1 Minute fahre, leuchtet das rote Lämpchen auf einmal doch und im Cockpit wird FI angezeigt :(
Schalte ich den Motor ab und starte ihn dann neu, passiert dasselbe: erst alles gut, dann Lämpchen und Fehler...
Ich befĂĽrchte, dass die ECU erkennt, dass von der Sonde ein immer gleichbleibendes Signal kommt und das dann,
berechtigter Weise, als Fehler interpretiert.

Was meint ihr? Habt iht vielleicht rgendwelche Vorschläge?

Schon mal geschaut welche Fehlernummer ausgegeben wird, nicht dass es was anderes ist was angemault wird.
Die Power-Knubbel vom SV-Treffen 2016
Blau ist fĂĽr mich ne tolle Farbe und kein Zustand
2blue  Offline
SV-Rider
 
Beiträge: 2781
Wohnort: Speyer am Rhein
 
Modell: SV650S
Farbe: Blau (YC2)
Baujahr: 2002


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#13 von DevilsBackbone » 21.07.2018 13:04

Danke für den Tipp! Bisher habe ich allerdings den Diagnosestecker an meiner SV noch nicht gefunden... Ich wüsste aber, wo ich noch suchen könnte. Mittlerweile habe ich eine neue Theorie :) Der Stecker den ich von Micron hatte (der an der SV nicht passt) hatte 2 Widerstände verbaut. Einen auf dem Signalkreislauf, einen auf dem Kreislauf der Heizung. Der Stecker den ich jetzt habe, hat keinen Widerstand im Heizungskreislauf. Ich könnte mir vorstellen, dass der Fehler im Cockpit angezeigt wird, weil die ECU die Lambdasonde nach dem Start des Motors aufheizt und nach einer gewissen Zeit Rückmeldung über den Beheizungszustand der Sonde erwartet, diese aber nicht bekommt... Wäre das möglich?
DevilsBackbone  Offline
SV-Rider
 
Beiträge: 23
 


Nach oben
 

Re: SV 650 Lambda Eliminator - passt nicht

Beitrag#14 von 2blue » 21.07.2018 15:34

Schau mal hier in der Mitte sind Bilder und Beschreibungen zum Servicestecker.
Die Power-Knubbel vom SV-Treffen 2016
Blau ist fĂĽr mich ne tolle Farbe und kein Zustand
2blue  Offline
SV-Rider
 
Beiträge: 2781
Wohnort: Speyer am Rhein
 
Modell: SV650S
Farbe: Blau (YC2)
Baujahr: 2002


Nach oben
 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast